“This Update Package is not compatible with your system configuration” during dell firmware upgrade

i encountered that error while upgrading firmware for PERC6/I raid controller on dell’s poweredge 1950 server.

solution at the end turned out to be simple. most of servers i take care of runs debian, for every upgrade i use OMSA live cds.. apparently update packages work only with the recent versions of it – i had 6.01 and that was not good enough. using OMSA live 6.4 solved the problem.

3 Comments

    • dracs… are another story. they hang for me. apparently i’m one of very few dell customers in the world that get this error. cards stop responding after few weeks/months of working. first they still arp/listen on TCP ports and after that they no longer arp.. they are gone till the server is powercycled. anyway – i’m glad it worked for you!

Leave a Reply

Your email address will not be published. Required fields are marked *

 

(Spamcheck Enabled)